BB10 OS 10.3.3.3057 - prime impressioni

Discussione sui firmware del Blackberry

BB10 OS 10.3.3.3057 - prime impressioni

Messaggioda Saccarina il 06/11/2017 19:24

Ciao a tutti.

Dopo aver letto le news sull'uscita del firmware 10.3.3.2031 (OS 10.3.3.3057 - radio 10.3.3.3058) ho cercato di capire come mai a me non arrivasse nulla... quindi mi sono deciso ad installare Sachesi per fare un po' di verifiche sui tre terminali che ho (Z10, Classic e Z30). :read:

Sullo Z30 ho scheda Wind. Da quanto ho potuto verificare con Sachesi Wind (222 88) non ha rilasciato nulla... è ferma alla 10.3.2 :oops:

Classic. Dopo vari tentatavi di ricerca OTA, avendo scheda Fastweb (rete TIM), mi è comparso il download della 10.3.3.1435. Cosa confermata anche con Sachesi cercando su TIM (222 01). :(

Ho quindi verificato con Sachesi su Vodafone Italia (222 10) ed ho trovato il nuovo firmware per tutti i miei terminali. :celebrate:

Ho installato su tutti, ma lo sto usando su Z10 e Z30 (tre telefoni insieme sono troppi!).

Premetto che ho provveduto a fare multiwipe e poi, non volendo usare file scaricati/preparati da altri, ho fatto prima il ripristino OS con BB Link (mi ha reinstallato la 10.3.2) e poi l'upgrade con Sachesi.

Ho quindi eliminato Facebook e reinstallato la vecchia versione con integrazione Hub e poi reinstallato tutte le app (una trentina di cui 6/7 android). Infine ho fatto ripristino dei miei dati con "Ultimate Backup".

Le mie prime impressioni (chiaramente con questa installazione pulita) sono molto buone.

I terminali sembrano avviarsi più rapidamente.

Nessun problema con l'hub (flickering o altro).

Sicuramente è stato aggiornato il browser. Ora posso navigare in siti che prima necessitavano di autorizzazione specifica (probabilmente a causa della lista certificati non aggiornata). Inoltre la navigazione mi sembra più fluida e veloce.

Mi sembra che anche l'emulatore Android sia molto migliorato. Le applicazioni installate da Amazon o con apk si aprono in maniera più fluida. Anche l'aggiornamento delle stesse mi sembra avvenga in maniera più fluida e veloce.

Non so se era un problema solo mio, ma avevo problemi con gli SMS in quanto mi compariva solo il numero e non il nome (ma cliccando sul numero mi apriva la scheda contatti giusta) ed ora invece sembra tutto risolto.

Batteria. Sono troppi pochi giorni di uso per dare un giudizio definitivo. L'impressione è che non sia cambiata, anzi. Aspetto di fare qualche altro ciclo di carica completo per vedere che succede.

Buona serata

P.S.
Una dritta. Quando ho disinstallato Facebook non l'ho fatto dalla home screen ma dal BB World. Sono andato in "applicazioni personali e giochi", poi nell'elenco "Installato". Ho tenuto il dito sulll'icona di Facebook, e sul menù che si è aperto ho cliccato "Disinstalla". A questo punto ho selezionato elimina dal BB World.
Installando la vecchia versione con Sachesi, ora non vedo più Facebook nelle applicazioni installate in BB World... e (per ora) anche cercando gli aggiornamenti non mi chiede di aggiornare Facebook!! Speriamo duri almeno non mi sbaglio!!
Storm 2 + 9900 Bold nero + 9900 Bold bianco + Z10 nero + Classic nero + Z30.
Avatar utente
Saccarina
In fase di apprendimento
In fase di apprendimento
 
Messaggi: 63
Iscritto il: 07/05/2012 17:57
Has thanked: 3 times
Been thanked: 3 times

Torna a Blackberry Firmware

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti