z10 10.2.0.429 la bussola non funziona

Discussioni e opinioni sui nuovi firmware in versione beta, gli ibridi e di gestori telefonici stranieri.

z10 10.2.0.429 la bussola non funziona

Messaggioda ciccioing il 03/12/2013 22:58

da quando ho installato la versione 10.2.0.429 ufficiale TIM al mio Z10 STL 100-2, appena apro la bussola ottengo "il dispositivo non supporta i sensori necessari per l'applicazione"; non funzionano neanche le altre applicazioni basate sui sensori di movimento ecc... inoltre la rubrica a volte sparisce e devo riavviare per trovare nuovamente i contatti.
Qualcuno può aiutarmi ? Grazie
ciccioing
Appena arrivato
Appena arrivato
 
Messaggi: 22
Iscritto il: 03/02/2011 13:57
Has thanked: 4 times
Been thanked: 0 time

Re: z10 10.2.0.429 la bussola non funziona

Messaggioda VITOS il 03/12/2013 23:34

Per la rubrica non posso aiutarti.
Per la bussola c'è un problema su Z10 e Z30 con i sensori di posizione,luminosità e prossimità, probabilmente un qualche bug sel software.
Disabilita il servizio di posizionamento, da impostazioni, riavvia e dovresti risolvere.
Se usi qualche applicazione che ti richiede il gps non accettare, almeno finchè non risolveranno il problema.
Ciao.
VITOS

Bold 9000, Torch 9800, Torch 9810, Z10, Z30, Passport, Priv.
Avatar utente
VITOS
Il BlackBerry è la sua religione
Il BlackBerry è la sua religione
 
Messaggi: 1839
Iscritto il: 25/04/2009 14:53
Località: Torino
Has thanked: 57 times
Been thanked: 119 times

Re: z10 10.2.0.429 la bussola non funziona

Messaggioda middux il 04/12/2013 00:04

Si continua qui
La visione dei link e delle immagini é riservata agli utenti registrati.
Vai alla pagina di registrazione.

Se sei già registrato puoi loggarti qui


MIddux
Sapere è potere
Avatar utente
middux
Moderatore capo
Moderatore capo
 
Messaggi: 5967
Iscritto il: 30/07/2007 02:18
Località: Verona
Has thanked: 1 time
Been thanked: 69 times


Torna a BlackBerry Firmware, Beta, ibridi e gestori stranieri

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti